<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Mariah Carey Unveils New Christmas Song &#8216;The Star&#8217; &laquo; Chicago’s B96 &#8211; 96.3 FM</title>
	<meta name="description" content="&quot;The Star&quot; is a new holiday tune that serves as the title track for an upcoming animated movie." />
	<link rel="pingback" href="http://b96.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="mariah carey" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new mariah carey, mariah carey the star, mariah carey christmas, mariah carey holidays, mariah carey movie, mariah carey soundtrack, mariah carey animated," />
<meta name="keywords" content="new mariah carey, mariah carey the star, mariah carey christmas, mariah carey holidays, mariah carey movie, mariah carey soundtrack, mariah carey animated," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=b96.cbslocal.com&amp;id=32487965&amp;t=1508520564&amp;back=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F10%2F20%2Fmariah-carey-the-star%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsb96radio.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; Feed" href="http://b96.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; Comments Feed" href="http://b96.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; Mariah Carey Unveils New Christmas Song &#8216;The&nbsp;Star&#8217; Comments Feed" href="http://b96.cbslocal.com/2017/10/20/mariah-carey-the-star/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkcFuAjEMRH+oqUulHHpA/ZYQTOrixFHsZcXfkwZtKUJCe+jtjTwzkm2Yq4tSDIuBfWFGhRNViDt1LDEwVJ4SFYUs+4n7dKZ9QlOI+suvnV/gT1Ge3BJb7CbVVdFOamfGNZHOFlIL+UZrYiqRAjvqlntxDRMUsetwgWetCWUcwkjKnXAHDtSeRRvuWFLHNI51kw+hVYcfJpdDCQnbaMyhHX82zpNShCgs7XGXf+mWE7a5kY2/febtxr/5j3e/8f77AlvM2jA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsb96radio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2zpmW1Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F10%2F20%2Fmariah-carey-the-star%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F10%2F20%2Fmariah-carey-the-star%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=114" />
<link rel='openid.server' href='http://cbsb96radio.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsb96radio.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://b96.cbslocal.com/osd.xml" title="Chicago’s B96 - 96.3 FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://b96.cbslocal.com/2017/10/20/mariah-carey-the-star/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/20/mariah-carey-the-star/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Chicago’s B96 - 96.3 FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Music, Celebrity Gossip, Interviews, Photos, Music Videos" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://b96.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=946">
		
					<meta name="twitter:title" content="Mariah Carey Unveils New Christmas Song &#039;The Star&#039;" />
					<meta name="twitter:description" content="&quot;The Star&quot; is a new holiday tune that serves as the title track for an upcoming animated movie." />
					<meta name="twitter:site" content="/B96Chicago" />
		
		
<meta property="og:title" content="Mariah Carey Unveils New Christmas Song &#039;The Star&#039;" />
<meta property="og:image" content="https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=946" />
<meta property="og:description" content="&quot;The Star&quot; is a new holiday tune that serves as the title track for an upcoming animated movie." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://b96.cbslocal.com/2017/10/20/mariah-carey-the-star/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/B96Chicago" />
<meta property="article:author" content="http://www.facebook.com/B96Chicago" />
<meta property="article:suggested-social-copy" content="&quot;The Star&quot; is a new holiday tune that serves as the title track for an upcoming animated movie." />

<link rel="amphtml" href="http://b96.cbslocal.com/2017/10/20/mariah-carey-the-star/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2zpmW1Z"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WBBMFM","default",["mariahcareyunveilsnewchristmassongthestar","post","article","headlines","latestheadlines","music","pop","mariahcarey"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2cjBr&#038;cscache=6&#038;csrev=288" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-432361 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-mariah-carey" style="background: #006298;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-313086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313086"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-313088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313088"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-313089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313089"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-313090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313090"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-313091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313091"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-313092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313092"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-313093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313093"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-313094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313094"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-313095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313095"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-313096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313096"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-313097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313097"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-313098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313098"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-313099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313099"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-313100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313100"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-313101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313101"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-313102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313102"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-313104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313104"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-313105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313105"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-313106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313106"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-313107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313107"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-313087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313087"><a href="http://b96.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://b96.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://b96.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsb96radio.files.wordpress.com/2013/04/b96_site-logo-final.png" alt="Chicago’s B96 - 96.3 FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="60623"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://b96.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://b96.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-260140" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/show/the-j-show/"><strong>The J Show</strong></a></li>
<li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://b96.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-182781" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-317283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/audio/"><strong>Audio</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/video/category/music-wbbmfm/"><strong>Videos</strong></a></li>
<li id="menu-item-182655" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.b96.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-253818" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://b96.com/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description">Get the <a href="http://b96.com/jinglebash"><strong>B96 Pepsi Jingle Bash </strong></a>Lineup Right <strong><a href="http://b96.com/jinglebash">Here</a>!</strong> Tickets On Sale Now!  <a href="http://www.ticketmaster.com/event/04005339F8F7441A"><strong>Details »</strong></a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Mariah Carey Unveils New Christmas Song &#8216;The&nbsp;Star&#8217;</h1>
						<time class="entry-date">October 20, 2017 11:21 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://b96.cbslocal.com/tag/mariah-carey/">Mariah Carey</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsb96radio.files.wordpress.com/2017/10/mariah-carey-paul-zimmerman-wireimage-getty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Paul Zimmerman / WireImage / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong></em></p>
<p>When it comes to Mariah Carey and Christmas, she will forever be famous for her 1994 classic single, &#8220;All I Want for Christmas is You.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2017/08/31/mariah-carey-closet-tour/">Mariah Carey Opens Luxurious Closet to Fans </a></strong></p>
<p>Now, Carey is adding to her Christmas canon with &#8220;The Star,&#8221; a new holiday tune that serves as the title track for an upcoming animated movie.</p>
<p>Carey shared news of &#8220;The Star&#8221; to her fans via social media, announcing the release on Twitter: &#8220;Surprise! My new Christmas song THE STAR is out now!&#8221; she posted.</p>
<p>Carey followed up with another tweet featuring a trailer for the movie featuring her song.</p>
<p>Check out all the media below.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Surprise! My new Christmas song THE STAR is out now! <a href="http://twitter.com/search?q=%23TheStarMovie" title="#TheStarMovie">#TheStarMovie</a>  &#127776;&#127876;
<a href="http://smarturl.it/TheStar/itunes"> smarturl.it/TheStar/itunes</a></p>&mdash; <br />Mariah Carey (@MariahCarey) <a href='http://twitter.com/#!/MariahCarey/status/921226236604452864' data-datetime='2017-10-20T04:07:05+00:00'>October 20, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Get in the holiday spirit with my new song <a href="http://twitter.com/search?q=%23TheStar" title="#TheStar">#TheStar</a> from @<a href="https://twitter.com/TheStarMovie">TheStarMovie</a> soundtrack! Listen to it today:&#8230; <a href="https://twitter.com/i/web/status/921372050241015810"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Mariah Carey (@MariahCarey) <a href='http://twitter.com/#!/MariahCarey/status/921372050241015810' data-datetime='2017-10-20T13:46:29+00:00'>October 20, 2017</a></blockquote></p>
<p style="text-align:center;"><iframe src="https://embed.spotify.com/?uri=spotify%3Aalbum%3A1qd5ZeEBfdIrAFrz3EGQnL" style="display:block; margin:0 auto; width:555px; height:100px;" frameborder="0" allowtransparency="true"></iframe></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/b96" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/b96" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://b96.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Chicago’s B96 - 96.3 FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1429642164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsb96radio.files.wordpress.com/2015/04/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><div class="item-1444068555 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;363&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-chicago-b96-unified,cbslocal-subprimary-music-unified,cbslocal-market-chicago-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;b96.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WBBMFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/b96.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://b96.cbslocal.com" class="logo"><img src="http://cbsb96radio.files.wordpress.com/2013/04/b96_site-logo-final.png" alt="Chicago’s B96 - 96.3 FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">B96 Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://b96.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://b96.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://b96.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://events.b96.cbslocal.com/" title="Chicago Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago Events</strong></div></a><a href="http://b96.cbslocal.com/video/" title="B96 Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">B96 Videos</strong></div></a><a href="http://b96.cbslocal.com/what-was-that-song/" title="What Was That Song" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">What Was That Song</strong></div></a><a href="http://events.b96.cbslocal.com/events?q=b96chicago&#038;c=&#038;t=Future&#038;sort_order=date&#038;radius=50&#038;units=mi" title="Station Events" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">B96 Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://b96.cbslocal.com/show/the-j-show/" title="The J Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The J Show</strong></div></a><a href="http://b96.cbslocal.com/personality/showbiz-shelly/" title="Showbiz Shelly" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Showbiz Shelly</strong></div></a><a href="http://b96.cbslocal.com/show/nikki/" title="Nikki" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Nikki</strong></div></a><a href="http://b96.cbslocal.com/personality/tyler/" title="Tyler" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Tyler</strong></div></a><a href="http://b96.com/coreyb" title="Corey B." class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Corey B.</strong></div></a><a href="http://b96.cbslocal.com/show/jerzy/" title="Jerzy" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Jerzy</strong></div></a><a href="http://b96.cbslocal.com/show/rebecca-ortiz/" title="Rebecca Ortiz" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rebecca Ortiz</strong></div></a><a href="http://b96.cbslocal.com/personality/perez-hilton/" title="Radio Perez" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Radio Perez</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://b96.cbslocal.com/advertise-with-b96/" title="Advertise With B96" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise With B96</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://b96.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Chicago’s B96 - 96.3 FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=b96.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://b96.cbslocal.com/2012/03/02/about-us/">About Us</a></li>
<li id="menu-item-262882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262882"><a href="http://b96.cbslocal.com/2012/03/02/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-262883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262883"><a href="http://b96.cbslocal.com/2012/03/02/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-235254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235254"><a href="http://b96.cbslocal.com/contests-legal-rules/">Online Contest Rules</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://www.cbsdigitalchicago.com/">Partner With Us</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1522"><a href="http://cbschicago.com/eeo">EEO Report</a></li>
<li id="menu-item-323933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323933"><a href="http://cbsradio.com/careers">Careers</a></li>
<li id="menu-item-237428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237428"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-348746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348746"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-348747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348747"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jksOwjAMBS9EMFTis0EcBbmpBQ6JGxInhduTskCIRXeW/d6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdbbr9cXvoNu4NNCZwAw=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24410&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487965','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487965','v':'wpcom','tz':'-5','user_id':'0','post':'432361','subd':'cbsb96radio'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487965&v=wpcomvt&tz=-5&user_id=0&post=432361&subd=cbsb96radio&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWWTErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc0gwb3B+cX5kY3doWSVPNElOZy1raU5LU0ddRGlKcWlEZlVGblZUP01TTn5BXWlmbUNvUk1yWC0z'}]);
_stq.push([ 'clickTrackerInit', '32487965', '432361' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://b96.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://b96.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fb96.cbslocal.com&subctg1=headlines&subcategory=headlines&ctg1=latest-headlines&category=latest-headlines%2Cmusic%2Cpop&ctg2=music&ctg3=pop&location=chicago&type=local&group=music&genre=topforty&tit=mariah-carey-the-star" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-37"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=eblast;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>