<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>JUST ANNOUNCED: All 2017 Chicago Summer Festivals &amp; Events &laquo; Chicago’s B96 &#8211; 96.3 FM</title>
	<meta name="description" content="Get the list of all 2017 festivals &amp; events here!!" />
	<link rel="pingback" href="http://b96.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="2017 summer festivals and events in chicago, air and water show, cultural events, dance music, entertainment, family fun, food, get the list of festivals and events, grant park, live music, lollapalooza, navy pier, parades, pop music, sexy, street festivals, taste of chicago" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="chicago, features, nikki, shows, 2017 summer festivals and events in chicago, air and water show, cultural events, dance music, entertainment, family fun, food, get the list of festivals and events, grant park, live music, lollapalooza, navy pier, parades, pop music, sexy, street festivals, taste of chicago" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=b96.cbslocal.com&amp;id=32487965&amp;t=1489695489&amp;back=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F03%2F16%2Fjust-announced-all-2017-chicago-summer-festivals-events%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsb96radio.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; Feed" href="http://b96.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; Comments Feed" href="http://b96.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago’s B96 - 96.3 FM &raquo; JUST ANNOUNCED: All 2017 Chicago Summer Festivals &amp;&nbsp;Events Comments Feed" href="http://b96.cbslocal.com/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1ShDAMhV/I0EF3xBvHZyklsoW0qU0QeXsBl3HX1REvvPzyc3qS1IwJHEfFqEaPGFDMq0/G1QLEzpJJNLQ+igncDDRnhZ23BAEbb40TMaNvWlQ4xVPmwOo5FnPuxpyphwE2rTE5DiDBE05f6KrtW1OdmO5lwDyZZ7RzRSbfHvUCiuCvPeyacC2CYKNtMa8jXkSgQemV0/+II80U9XoPZ+sj389KHWqyroeV9plZnks2a8QsJrNatTUhfFxwv8TcVWMDWeRPrZ9H45HA2cyDIC1QbLBPSHQi3G/3x5X+9rVsdFPNbycuNoayuCtuF7Wn8FgeHqqyqg7lffcOmzE8gg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJytkN0OgjAMRl/IWU2QhAvjs4xRZ3VbyX7g9R0zgoaEeOHdadrzpS2MvVDsIroI8YYWAwzUg2qDMKykgd4kTS6A5S6Z3B2p0xgDqDDzPvMOPoJsEm/tPZ45Su2lXeilETiOlM0ww1aeRi6LRWL3VYirkeS3VI+tYZ1Rl+WXciX99IgyJKx0UqMviVb6x3SrTYEUKDbs17f8JZsH9KOniFP8xZ6PVd1U9enQVPcnMz+vfg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwyAMRX9ohHXrtL5M+xZC3NQpMQybZt3Xz6kaaamqNn2YhIQcDtc3cLFDMkg+lAbYdjq+CuTjeao6frK3ANNjm51A1SNNsI8kQGJlB71uOWCyvmYTonfhj8DWkT/W8XtqNdVmVb1WL1Vyfr9I0TEjiyM5udsW8oKReKkbioNJwR2R2kVbUigtEts+NiXoqmtOfXV69P/BKZEDtjuZFYvP8tLKCTK9I9dCHjvNPhi9v73E9B/SELTSG7jU7kaFGgOYwpAVJdEsbeMVLkUW9cEKXVmdpxLpgDDcxTqQMUUmA+MP3MhyQetjnoX4OjVg04Lc58TV/MiTUL6GxmRmc27xWJbiEIx3Oeoph7GopuJs4rP/WK037y+b1dv6ufsFS9151A=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsb96radio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2mNx3sb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F03%2F16%2Fjust-announced-all-2017-chicago-summer-festivals-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fb96.cbslocal.com%2F2017%2F03%2F16%2Fjust-announced-all-2017-chicago-summer-festivals-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=114" />
<link rel='openid.server' href='http://cbsb96radio.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsb96radio.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://b96.cbslocal.com/osd.xml" title="Chicago’s B96 - 96.3 FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://b96.cbslocal.com/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Chicago’s B96 - 96.3 FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Music, Celebrity Gossip, Interviews, Photos, Music Videos" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://b96.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/002607b3b4c331655bf15f20e5ba886a?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=1500">
		
					<meta name="twitter:title" content="JUST ANNOUNCED: All 2017 Chicago Summer Festivals &amp; Events" />
					<meta name="twitter:description" content="Get the list of all 2017 festivals &amp; events here!!" />
					<meta name="twitter:site" content="/B96Chicago" />
		
		
					<meta property="og:title" content="JUST ANNOUNCED: All 2017 Chicago Summer Festivals &amp; Events" />
					<meta property="og:image" content="https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=1500" />
					<meta property="og:description" content="Get the list of all 2017 festivals &amp; events here!!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://b96.cbslocal.com/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/B96Chicago" />
					<meta property="article:author" content="http://www.facebook.com/B96Chicago" />
		
		<link rel="amphtml" href="http://b96.cbslocal.com/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2cjBr&#038;cscache=6&#038;csrev=288" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-413109 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-2017-summer-festivals-and-events-in-chicago tag-air-and-water-show tag-cultural-events tag-dance-music tag-entertainment tag-family-fun tag-food tag-get-the-list-of-festivals-and-events tag-grant-park tag-live-music tag-lollapalooza tag-navy-pier tag-parades tag-pop-music tag-sexy tag-street-festivals tag-taste-of-chicago" style="background: #006298;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-313086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313086"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-313088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313088"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-313089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313089"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-313090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313090"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-313091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313091"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-313092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313092"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-313093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313093"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-313094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313094"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-313095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313095"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-313096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313096"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-313097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313097"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-313098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313098"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-313099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313099"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-313100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313100"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-313101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313101"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-313102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313102"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-313104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313104"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-313105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313105"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-313106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313106"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-313107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313107"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-313087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313087"><a href="http://b96.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://b96.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://b96.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsb96radio.files.wordpress.com/2016/03/b96logostpats.png" alt="Chicago’s B96 - 96.3 FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="60623"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://b96.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://b96.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-260140" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/show/the-j-show/"><strong>The J Show</strong></a></li>
<li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://b96.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-182781" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-317283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/audio/"><strong>Audio</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://b96.cbslocal.com/video/category/music-wbbmfm/"><strong>Videos</strong></a></li>
<li id="menu-item-182655" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.b96.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-253818" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://b96.com/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><div style="padding:8px;margin:0 0 5px;background:#FFF;color:#002d62;border:2px solid #002d62;"><strong><span style="color:#ff0000;">TRENDING NOW: <a href="http://b96.cbslocal.com/2017-lectric-leprechaun/">B96 </a></span><span style="color:#ff0000;"><a href="http://b96.cbslocal.com/2017-lectric-leprechaun/">Lectric Leprechaun</a> | <a href="http://cbsloc.al/2nspHKq">Ravinia Lineup</a> | <a href="http://cbsloc.al/2mZic03">Shawn Mendes Musical</a></span></strong></div></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">JUST ANNOUNCED: All 2017 Chicago Summer Festivals &amp;&nbsp;Events</h1>
						<em class="entry-date">March 16, 2017 1:29 PM</em>
							<span class="byline">By Nikki</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://b96.cbslocal.com/tag/2017-summer-festivals-and-events-in-chicago/">2017 summer festivals and events in chicago</a>, <a href="http://b96.cbslocal.com/tag/air-and-water-show/">Air and water show</a>, <a href="http://b96.cbslocal.com/tag/cultural-events/">cultural events</a>, <a href="http://b96.cbslocal.com/tag/dance-music/">dance music</a>, <a href="http://b96.cbslocal.com/tag/entertainment/">Entertainment</a>, <a href="http://b96.cbslocal.com/tag/family-fun/">family fun</a>, <a href="http://b96.cbslocal.com/tag/food/">food</a>, <a href="http://b96.cbslocal.com/tag/get-the-list-of-festivals-and-events/">get the list of festivals and events</a>, <a href="http://b96.cbslocal.com/tag/grant-park/">Grant Park</a>, <a href="http://b96.cbslocal.com/tag/live-music/">live music</a>, <a href="http://b96.cbslocal.com/tag/lollapalooza/">Lollapalooza</a>, <a href="http://b96.cbslocal.com/tag/navy-pier/">Navy Pier</a>, <a href="http://b96.cbslocal.com/tag/parades/">parades</a>, <a href="http://b96.cbslocal.com/tag/pop-music/">pop music</a>, <a href="http://b96.cbslocal.com/tag/sexy/">sexy</a>, <a href="http://b96.cbslocal.com/tag/street-festivals/">street festivals</a>, <a href="http://b96.cbslocal.com/tag/taste-of-chicago/">Taste of Chicago</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92585" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsb96radio.files.wordpress.com/2013/08/img_3115.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">CHICAGO, IL - Friday, August 2 2013: Timeflies performs live at Lollapalooza. (Photo by Christine Newsom/ B96 Chicago)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Summertime Chi is the best thing going. The food, music, entertainment &amp; shenanigans all move outdoors. From Lollapalooza to the Taste to all the fun street fests&#8230;they are all listed below.</p>
<p>Here is the month by month breakdown:</p>
<p><strong>        MAY</strong></p>
<ul>
<li>James Beard Foundation Awards, May 1, <em>Civic Opera House, 20 N. Wacker<br />
</em></li>
<li>Polish Constitution Day Parade &#8211; Saturday, May 6, 11.30 am., <em>Columbus Drive from Balbo Street to Monroe Street<br />
</em></li>
<li>Chicago Zine Fest (small underground publications), May 5 &#8211; 6, various locations near West side</li>
<li>Viva Cinco De Mayo Festival, May 5-7, <em>Toyota Park</em></li>
<li>Chicago Beer Classic, May 6, 2017,  <em>Soldier Field</em></li>
<li>Polish Constitution Day Parade, 11:30 am. May 6, S. <em>Columbus Drive</em> (<em>from Balbo Street to Monroe Street</em>)</li>
<li>Kids and Kites Festival, May 6, 2017, <em>Montrose Park</em></li>
<li>Lilac Time, May 6 &#8211; 21, 2017, <em>Lombard, IL.</em></li>
<li>Manifest Urban Arts Festival, Friday May 12 2017, <em>Columbia College</em>, inside and outside</li>
<li>Lincoln Park Zoo Food Truck Social, Saturday, May 13, 6:30–10:30 pm. <em>2001 N. Clark, Lincoln Park Zoo</em></li>
<li>Cover Your Bases Pub Crawl, May 13, <em>Wrigleyville</em></li>
<li>Chicago Craft Beer Week, May 18 to 25, <em>various locations</em></li>
<li>Mayfest, May 19 &#8211; 21, <em>3100 N. Ashland Ave.</em></li>
<li>Long Grove Chocolate Fest, May 19 to 21, <em>208 Old McHenry Road, Long Grove, IL.</em></li>
<li>Wright Plus Housewalk, May 20, <em>Oak Park &amp; River Forest, IL.</em></li>
<li>Lincoln Park Wine Festival, May 20 &amp; 21, <em>Lincoln Park</em></li>
<li>Bark in the Park, May 21,<em> Soldier Field (new location)<br />
</em></li>
<li>Andersonville Wine Walk, May 21,<em> Andersonville neighborhood</em></li>
<li>Mole de Mayo, May 26 to 28, <em>Pilsen, Ashland and 18<sup>th</sup> Street</em></li>
<li>Navy Pier Summer Fireworks, Memorial Day through Labor Day, Wednesdays and Saturdays, <em>Navy Pier</em></li>
<li>Chicago Memorial Day Parade, noon, May 27, 2017, <em>State St. from Lake to Van Buren</em></li>
<li>Randolph Street Market Festival, May 27-28, 2017, <em>1350 block W. Randolph between Ada and Ogden</em></li>
<li>Belmont-Sheffield Music Festival, Saturday &amp; Sunday, May 27-28, <em>North Sheffield from Belmont to Roscoe</em></li>
<li>Bike the Drive, May 28, <em>Lake Shore Drive</em></li>
<li>Beer Under Glass, May TBA, <em>Garfield Park Conservatory         </em><strong> JUNE</strong></li>
<li>Maifest Chicago, June 1 &#8211; June 4, <em>Lincoln Square at Lincoln Ave. and Leland Ave.</em></li>
<li>32nd Chicago Gospel Music Festival, June 2–3, 2017, <em>Millennium Park</em></li>
<li>Lincoln Park Greek Fest, June 2 &#8211; 4, <em>St. George Greek Orthodox Church</em></li>
<li>Harvard Milk Days, June 2 &#8211; 4, 2017, <em>Harvard, IL.</em></li>
<li>Wingout Chicago, June 3 and 4, 2 to 6 pm. <em>St. Michael’s parking lot in Old Town</em></li>
<li>Taste of Little Village: Flavors of Mexico, Friday-Sunday, June 2 to 4, noon to 10 pm., <em>26th &amp; Sacramento (Little Village)</em></li>
<li>LaGrange Pet Parade, June 3, line-up, 8:30 am., <em>Cossitt Ave. &amp; LaGrange Rd.</em></li>
<li>Hyde Park Brew Fest, June 3 &amp; 4, 1 to 7 pm., <em>53rd and Harper</em></li>
<li>Millennium Park Summer Workouts, Wednesdays &amp; Saturdays, June 3–September 2, 2017, <em>Millennium Park</em></li>
<li>Do Division, Friday June 2 2017 &#8211; Sunday June 4 2017, <em>Division St. between Damen Ave and Wood St.</em></li>
<li>Ravinia Festival, June 3 through September 17, <em>Highland Park</em> (northern suburbs), Summer 2017 schedule, TBA, March 15</li>
<li>57th Street Art Fair, June 3 &#8211; 4, <em>Hyde Park</em></li>
<li>Wicker Park’s Green Music Fest, June 10 &#8211; 11, 2017, <em>Damen between North and Schiller</em></li>
<li>Andersonville Midsommarfest, June 9 to 11, <em>Andersonville on Clark</em></li>
<li>Ribfest Chicago, June 9 to11, <em>Lincoln Ave. north of Irving Park Rd.</em></li>
<li>Chicago Blues Festival, June 9 to 11, <em>Millennium Park</em></li>
<li>Spring Awakening Music Festival, June 9 to 11, <em>Addams/Medill Park</em></li>
<li>Naked bike ride, June 10, 2017, 6-8 pm. check in at an undisclosed location</li>
<li>Printers Row Lit Fest, June 10 &amp; 11, <em>S. Dearborn and Polk</em></li>
<li>Pilsen Food Truck Social, Saturday &amp; Sunday, June 10 &amp; 11, <em>18th Street at Allport</em></li>
<li>Old Town Art Fair, June 10 &amp; 11, <em>Old Town Triangle District</em></li>
<li>Wells Street Art Festival, June 10 &amp; 11, <em>Wells St. between North Ave. &amp; Division</em><em><br />
</em></li>
<li>Movies in the Parks, June 12 &#8211; Aug. 28, 2017, over 250 movies in various Chicago locations</li>
<li>Millennium Park Summer Music Series, June 12 &#8211; Aug. 17, 2017, (Select Mondays &amp; Thursdays, 6:30 pm.), <em>Millennium Park</em></li>
<li>Fiestas Puertorriqueñas and Puerto Rican Parade, June 17, <em>Division Street from Western Avenue to Sacramento Avenue, Humboldt Park</em></li>
<li>Oakley Festa Pasta Vino, June 16 to 18, <em>24th street &amp; Oakley</em></li>
<li>6 Corners BBQ Fest, June 10 &amp; 11, 2017, <em>Portage Park, 4000 N. Milwaukee Ave. (at Irving Park Rd./Cicero Ave. to Belle Plaine)</em><br />
Millennium Park Summer Film Series, Millennium Park movies, Tuesdays, June 13–August 29, 2017, <em>Millennium Park</em></li>
<li>Grant Park Music Festival, June 14 &#8211; Aug. 19, 2017, Wednesdays, Fridays, 6:30 p.m.; Saturdays, 7:30 p.m., <em>Pritzker Pavilion, Millennium Park,</em> free</li>
<li>Taste of Randolph, June 16-18, 2017, <em>Randolph and Peoria St., West Loop</em></li>
<li>Craft Brews at the Zoo (formerly Brew to Be Wild), June 16 &#8211; 17, 2017 (6 to 10:30 p.m.), <em>Lincoln Park Zoo</em></li>
<li>Custer Fair, June 17 &amp; 18, <em>Main St. &amp; Chicago Ave., Evanston</em></li>
<li>Chicago Pride Fest, June 17 &amp; 18, <em>North Halsted, Boystown</em></li>
<li>Gold Coast Art Fair, June 17 &amp; 18, <em>Butler Field on E Monroe Street</em></li>
<li>Father’s Day BBQ, June 18, 2017, <em>Brookfield Zoo, Brookfield, IL.</em></li>
<li>Swedish Days, June 20 &#8211; 25, 2017, <em>Downtown Geneva, IL.</em></li>
<li>Make Music Chicago, June 21, various locations</li>
<li>Chicago Ale Fest, June 23 &#8211; 24,<em> Butler Field, Grant Park</em></li>
<li>Greek festival on Gold Coast, June 23 &#8211; 25, 2017, <em>Annunciation Greek Orthodox Cathedral</em></li>
<li>Country LakeShake Music Festival, June 23 &#8211; 25, <em>Northerly Island</em>, <em>Huntington Bank Pavilion</em></li>
<li>Elkhart Jazz Festival, June 23 to 25, 2017, <em>downtown Elkhart, IN.</em></li>
<li>Chicago SummerDance, June 23 &#8211; September 10, Friday and Saturday evenings from 6 to 9:30 pm, and Sunday afternoon from 4 to 7 pm. <em>Grant Park, Spirit of Music Garden (601 S. Michigan Ave.)</em></li>
<li>Chicago Food Truck Fest, June 24 &amp; 25, <em>2400 S. Dearborn Street</em></li>
<li>Fountain Square Art Festival (37th annual), Saturday/Sunday, June 24 &amp; 25, <em>Evanston (Sherman and Church Streets)</em></li>
<li>Highland Park Festival of Fine Arts, June 24-25, <em>downtown Highland Park</em></li>
<li>Ravenswood on Tap Beer Festival, June 24 &amp; 25, <em>1801 W. Foster, in front of Empirical Brewery</em></li>
<li>Randolph Street Market Festival, June 24 &#8211; 25,<em> 1340 W. Washington</em></li>
<li>Mamby on the Beach, Saturday June 24 2017 &#8211; Sunday June 25 2017, <em>Oakwood Beach, Bronzeville/Oakland</em></li>
<li>Pride Parade, Sunday June 25, <em>North Broadway, Boystown</em></li>
<li>Color in Motion 5K, June 25, <em>Montrose Beach</em></li>
<li>Eyes to the Skies Festival (35th annual), June 28-July 2, <em>Lisle Community Park, Lisle, IL (1825 Short St.)</em></li>
<li>50th annual Milwaukee Summerfest, June 28 &#8211; July 2, July 4 &#8211; July 9,<em> Henry Maier Festival Park, Milwaukee, WI.</em></li>
<li>Frontier Days Festival, June 30 to July 4, <em>Recreation Park, Arlington Heights</em></li>
<li>Naperville RibFest, June 30 &#8211; July 3, 2017, <em>Knoch Park, Naperville</em></li>
<li>FitzGerald’s American Music Festival, June 30 to July 3, 2017, <em>FitzGerald’s, Berwyn, IL.</em></li>
<li>Chicago Botanic Garden Art Festival, June 30 &#8211; July 2, 2017, <em>Chicago Botanic Garden, Lake-Cook Rd., Glencoe, IL.</em></li>
<li>Windy City RibFest, June 30 &#8211; July 2, 2017, <em>Uptown, Broadway &amp; Lawrence</em></li>
<li>Oak Fest, June 29 &#8211; July 4, 2017, <em>159th &amp; Central Avenue, Oak Forest, IL.</em></li>
<li>Worlds Largest Block party at St. Pat’s, June 2017, date, TBA</li>
<li>Dragon boat races, June 2017, date TBA, <em>Ping Tom Memorial Park, 300 W 19th Street</em></li>
<li>America’s Cup World Series, June 2017, date TBA, <em>Navy Pier</em></li>
<li>L.A.T.E. Ride, cancelled for 2017</li>
<li>Navy Pier Summer Fireworks, Wednesdays &amp; Saturdays, all month</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>JULY</strong></li>
</ul>
<p>&nbsp;</p>
<ul>
<li>Eyes to the Skies Festival (35th annual), (started June 28), July 1 &amp; 2, <em>Lisle Community Park, Lisle, IL (1825 Short St.)</em></li>
<li>Chosen Few House Festival, July 1-2, <em>Jackson Park</em></li>
<li>50th annual Milwaukee Summerfest, (started June 28) July 1, July 2, July 4 &#8211; July 9, <em>Henry Maier Festival Park, Milwaukee, WI.</em></li>
<li>Frontier Days Festival, (started June 30) July 1 to July 4, <em>Recreation Park, Arlington Heights</em></li>
<li>Naperville RibFest, (started June 30) July 1 &#8211; July 3, 2017, <em>Knoch Park, Naperville</em></li>
<li>FitzGerald’s American Music Festival, (started June 30), July 1 to July 3, 2017, <em>FitzGerald’s, Berwyn, IL.</em></li>
<li>Chicago Botanic Garden Art Festival, (started June 30) July 1 &amp; July 2, 2017, <em>Lake-Cook Rd., Glencoe, IL.</em></li>
<li>Windy City RibFest, (started June 30) July 1 &amp; July 2, 2017, <em>Uptown, Broadway &amp; Lawrence</em></li>
<li>Oak Fest, (started June 29), July 1 &#8211; July 4, 2017, <em>159th &amp; Central Avenue, Oak Forest, IL.</em></li>
<li>African/Caribbean International Festival of Life, July 1 to 4, <em>Union Park</em></li>
<li>Fourth of July Fireworks, July 3, <em>Navy Pier</em></li>
<li>Jazzin&#8217; at the Shedd, July 5-26 (Wednesdays)<em> Shedd Aquarium</em></li>
<li>37th Annual Taste of Chicago, July 5–9, 2017, <em>Grant Park</em></li>
<li>Square Roots Festival, Friday July 7 2017 &#8211; Sunday July 9 2017, <em>Lincoln Square</em></li>
<li>Millennium Art Festival, July 7 &#8211; 9, <em>Lake Street &amp; Michigan Avenue<br />
</em></li>
<li>Ruido Fest, July 7 to July 9, <em>Addams/Medill Park, Little Italy, UIC<br />
</em></li>
<li>West Fest, July 7 to July 9, <em>Chicago Ave between Wood St and Damen Avenue</em></li>
<li>Irish American Heritage Festival, July 7 &#8211; 9, <em>Irish American Heritage Center</em></li>
<li>Bristol Renaissance Faire, July 8 to September 4, <em>Kenosha, WI.</em></li>
<li>Chicago Margarita Festival, July 8 &amp; 9, <em>South Shore Cultural Center</em></li>
<li>Roscoe Village Burger Fest, July 8 &amp; 9, <em>Belmont Avenue from Damen to Oakley</em></li>
<li>Arts &amp; Crafts Festival, July 8 &amp; 9, <em>DuSable Museum</em></li>
<li>North Shore Festival of Arts, July 8 &amp; 9, <em>Old Orchard Shopping Center, Skokie, IL.</em></li>
<li>Pitchfork Music Festival, July 14 to July 16, <em>Union Park</em></li>
<li>Windy City Smokeout &#8211; BBQ &amp; Country Music Festival, July 14 to 16, <em>560 W. Grand Ave. on the river</em></li>
<li>Chicago Open Air Music Festival, July 14 to July 16, <em>Toyota Park</em></li>
<li>Chicago Yacht Club Race to Mackinac, Parade of Boats, July 15, <em>East End of Navy Pier</em></li>
<li>The Silver Room Block Party, July 15,<em> Harper&#8217;s Court Hyde Park</em></li>
<li>Southport Art &amp; Music Fest, July 15 &amp; 16, <em>Waveland &amp; Southport</em></li>
<li>Colombian Fest, July 15 to 17, <em>Kelvyn Park</em></li>
<li>Rock ’n’ Roll Chicago Half Marathon &amp; 10K, Sunday, July 16, <em>Grant Park</em>, followed by an after-festival at <em>Butler Field</em></li>
<li>Chinatown Summer Fair, July 16,<em> South Wentworth Ave. at Cermak Rd.</em></li>
<li>Dearborn Garden Walk, July 16, <em>near North side, Gold Coast</em></li>
<li>ulful Chicago Book Fair, July 16, <em>61st Street in between King Dr &amp; Cottage Grove</em></li>
<li>artfest Michigan Avenue, July 21 &#8211; 23, <em>Michigan Avenue, just north of the Chicago River</em></li>
<li>Taste of River North, July 21 &#8211; 23, <em>Ward Park, Kingsbury &amp; Erie</em></li>
<li>Sheffield Music Festival &amp; Garden Walk, July 22 &amp; 23, <em>North Sheffield Ave. &amp; Webster</em></li>
<li>Fiesta del Sol, July 27 &#8211; 30, <em>Morgan and Ashland</em></li>
<li>Wicker Park Fest, July 29 &#8211; 30, <em>North Avenue to Paulina Street</em></li>
<li>Randolph Street Market Festival, July 29 &#8211; 30, <em>1340 W Washington Blvd.</em></li>
<li>Taste of Lincoln Avenue, July 29 &amp; 30, 2017, <em>along Lincoln from Fullerton to Wrightwood</em></li>
<li>Continuing Chicago SummerDance, June 23 &#8211; September 10, Friday and Saturday evenings from 6 to 9:30 pm, and Sunday afternoon from 4 to 7 p m.<em>Grant Park, Spirit of Music Garden (601 S. Michigan Ave.)</em></li>
<li>Navy Pier Summer Fireworks, Memorial Day through Labor Day, Wednesdays and Saturdays, <em>Navy Pier</em></li>
<li>Millennium Park Summer Workouts, Wednesdays &amp; Saturdays, Started June 3 continues to September 2, 2017, <em>Millennium Park</em></li>
<li>Ravinia Festival, June 8-September 10, <em>Highland Park</em></li>
<li>Movies in the Parks, June 12 &#8211; Aug. 28, 2017, over 250 movies in various Chicago locations</li>
</ul>
<p>&nbsp;</p>
<ul>
<li><strong>JULY</strong></li>
</ul>
<p>&nbsp;</p>
<ul>
<li>Lollapalooza, August 3 to 6, 2017, <em>Grant Park</em></li>
<li>Millennium Park Summer Music Series, August 3 to 17, Monday &amp; Thursday evenings, <em>Millennium Park</em></li>
<li>Jeff Fest, Arts &amp; Music Festival, August 4 to 6, <em>Jefferson Park at 4822 N Long Ave.</em></li>
<li>Edge Fest, August 6 &amp; 7, <em>North Broadway from Thorndale to Ardmore</em></li>
<li>Ginza Holiday Festival, August 11 to 13,<em> Midwest Buddhist Temple, Old Town</em></li>
<li>Chicago Hot Dog Fest, August 11 &#8211; 13,<em> Lincoln Park at Clark Street and W LaSalle Drive by the Chicago History Museum</em></li>
<li>Reggae Fest, August 11 &#8211; 13, <em>Addams/Medill Park</em></li>
<li>Retro on Roscoe, August 11 to 13, <em>Roscoe Village</em></li>
<li>Bud Billiken Parade, August 12, parade steps off south down <em>MLK Drive from Oakwood Blvd</em> followed by picnic in <em>Washington Park</em></li>
<li>Northalsted Market Days, August 13 &amp; 14, <em>North Halsted Street from Belmont to Addison</em></li>
<li>Clark After Dark, August 17, <em>River North</em></li>
<li>Festa Italiana, August 18 &#8211; 20,<em>West Taylor Street at Ashland</em></li>
<li>Edison Park Fest, August 18 &#8211; 20, <em>6730 N Olmsted Avenue</em></li>
<li>Glenwood Avenue Arts Fest, August 18 &#8211; 20, <em>Glenwood Avenue, Rogers Park</em></li>
<li>Windy City Carnival, August 19, <em>Midway Plaisance, University of Chicago</em></li>
<li>59th Annual Chicago Air and Water Show, August 19 &amp; 20 (full rehearsal, August 18), <em>North Avenue Beach</em></li>
<li>Taste of Greektown, August 25 to 27, <em>400 South Halsted Street</em></li>
<li>Randolph Street Market Festival, August 26 &amp; 27, <em>1340 W Washington Blvd.</em></li>
<li>Transamerica Chicago Triathlon, August 27, <em>Grant Park to Foster Beach</em></li>
<li>Chicago Fringe Festival, August 30 &#8211; September 10, <em>Jefferson Park</em></li>
<li>39th Annual Chicago Jazz Festival, August 31–September 3, 2017, <em>Grant Park, Millennium Park, Chicago Cultural Center &amp; other venues</em></li>
<li>Millennium Park Summer Music &amp; Film Series, Through August 29, <em>Millennium Park</em></li>
<li>Chicago SummerDance, continuing to September 10, Friday and Saturday evenings from 6 to 9:30 pm, and Sunday afternoon from 4 to 7 p m., <em>Grant Park, Spirit of Music Garden</em></li>
<li>Millennium Park Summer Workouts, Wednesdays &amp; Saturdays, Started June 3 continues to September 2, 2017, <em>Millennium Park</em></li>
<li>Movies in the Parks, June 12 &#8211; Aug. 28, 2017, over 250 movies in various Chicago locations</li>
</ul>
<p><strong>AUGUST</strong></p>
<ul>
<li>Lollapalooza, August 3 to 6, 2017, <em>Grant Park</em></li>
<li>Millennium Park Summer Music Series, August 3 to 17, Monday &amp; Thursday evenings, <em>Millennium Park</em></li>
<li>Jeff Fest, Arts &amp; Music Festival, August 4 to 6, <em>Jefferson Park at 4822 N Long Ave.</em></li>
<li>Edge Fest, August 6 &amp; 7, <em>North Broadway from Thorndale to Ardmore</em></li>
<li>Ginza Holiday Festival, August 11 to 13,<em> Midwest Buddhist Temple, Old Town</em></li>
<li>Chicago Hot Dog Fest, August 11 &#8211; 13,<em> Lincoln Park at Clark Street and W LaSalle Drive by the Chicago History Museum</em></li>
<li>Reggae Fest, August 11 &#8211; 13, <em>Addams/Medill Park</em></li>
<li>Retro on Roscoe, August 11 to 13, <em>Roscoe Village</em></li>
<li>Bud Billiken Parade, August 12, parade steps off south down <em>MLK Drive from Oakwood Blvd</em> followed by picnic in <em>Washington Park</em></li>
<li>Northalsted Market Days, August 13 &amp; 14, <em>North Halsted Street from Belmont to Addison</em></li>
<li>Clark After Dark, August 17, <em>River North</em></li>
<li>Festa Italiana, August 18 &#8211; 20,<em>West Taylor Street at Ashland</em></li>
<li>Edison Park Fest, August 18 &#8211; 20, <em>6730 N Olmsted Avenue</em></li>
<li>Glenwood Avenue Arts Fest, August 18 &#8211; 20, <em>Glenwood Avenue, Rogers Park</em></li>
<li>Windy City Carnival, August 19, <em>Midway Plaisance, University of Chicago</em></li>
<li>59th Annual Chicago Air and Water Show, August 19 &amp; 20 (full rehearsal, August 18), <em>North Avenue Beach</em></li>
<li>Taste of Greektown, August 25 to 27, <em>400 South Halsted Street</em></li>
<li>Randolph Street Market Festival, August 26 &amp; 27, <em>1340 W Washington Blvd.</em></li>
<li>Transamerica Chicago Triathlon, August 27, <em>Grant Park to Foster Beach</em></li>
<li>Chicago Fringe Festival, August 30 &#8211; September 10, <em>Jefferson Park</em></li>
<li>39th Annual Chicago Jazz Festival, August 31–September 3, 2017, <em>Grant Park, Millennium Park, Chicago Cultural Center &amp; other venues</em></li>
<li>Millennium Park Summer Music &amp; Film Series, Through August 29, <em>Millennium Park</em></li>
<li>Chicago SummerDance, continuing to September 10, Friday and Saturday evenings from 6 to 9:30 pm, and Sunday afternoon from 4 to 7 p m., <em>Grant Park, Spirit of Music Garden</em></li>
<li>Millennium Park Summer Workouts, Wednesdays &amp; Saturdays, Started June 3 continues to September 2, 2017, <em>Millennium Park</em></li>
<li>Movies in the Parks, June 12 &#8211; Aug. 28, 2017, over 250 movies in various Chicago locatioS</li>
</ul>
<p><strong>SEPTEMBER</strong></p>
<ul>
<li>39th Annual Chicago Jazz Festival, ( started August 31), September 1 to 3, 2017, <em>Grant Park, Millennium Park, Chicago Cultural Center &amp; other venues</em></li>
<li>North Coast Music Festival, September 1 to 3, 2017, <em>Union Park</em></li>
<li>Great American Lobster Fest, September 1st, 2nd, &amp; 3rd 2017,<em> Navy Pier</em></li>
<li>African Festival of the Arts, September 1 &#8211; 4, 2017, <em>Washington Park</em></li>
<li>Taste of Polonia, September 1 to 4, <em>Copernicus Cultural and Civic Center, Jefferson Park</em></li>
<li>Fringe theater festival, September 1 &#8211; 10, 2017 (begins Aug. 30), <em>Jefferson Park</em></li>
<li>Stars of Lyric Opera at Millennium Park, September 8, 7:30 pm. <em>Millennium Park</em></li>
<li>Festival de La Villita, September 8 &#8211; 10, 2017, <em>2700 W 26th Street</em></li>
<li>79th Street Renaissance Festival, September 8 &#8211; 10, 2017, <em>Auburn Gresham, (Racine to Loomis)</em></li>
<li>19th Annual World Music Festival Chicago, September 8–24, 2017, various locations</li>
<li>Wings over Waukegan, September 9, 2017, <em>Waukegan, IL. airport</em></li>
<li>Ukrainian Village Fest, September 9 &#8211; 10, 2017, <em>Superior St. &amp; Oakley</em></li>
<li>EXPO Art Week, September 13 &#8211; 17, <em>Navy Pier and other locations</em></li>
<li>Riot Fest music festival, September 15 to 17, 2017, <em>Douglas Park</em></li>
<li>26th Street Mexican Independence Day Parade, September 10, noon, on <em>26th St. at Albany</em></li>
<li>American Craft Exposition, September 15 &#8211; 17, 2017, <em>Chicago Botanic Garden, Glencoe, IL.</em></li>
<li>Lakeview Taco Fest, September 16 &#8211; 17, 2017, along <em>Southport Avenue</em></li>
<li>West Loop Art Fair, September 16 &amp; 17, 2017, <em>North Racine &amp; West Fulton Market</em></li>
<li>Ravenswood ArtWalk, September 16 &amp; 17, 2017, <em>Ravenswood Avenue</em></li>
<li>Chicago Architecture Biennial, September 16 &#8211; January 7, 2018, <em>various locations</em></li>
<li>West Loop Art Fest, September 17 to 19, <em>Washington Boulevard from Aberdeen to Halsted</em></li>
<li>Hamburger Hop, September 22, 2017, <em>rooftop Harris Theater</em></li>
<li>Oktoberfest Chicago, September 22 &#8211; 24, 2017, <em>North Lincoln Ave. at Southport</em></li>
<li>Edgewater Arts Festival (formerly Edgewater Fall Art Fair), September 23 &amp; 24, 2017, <em>Broadway to Sheridan</em></li>
<li>Chicago Gourmet, September 23 &amp; 24, <em>Millennium Park</em></li>
<li>AAHH! Fest by Common, September 23 &#8211; 24, <em>Union Park</em></li>
<li>Randolph Street Market Festival, September 23 &#8211; 24, <em>1340 W. Washington</em></li>
<li>Chicago Half Marathon, September 24, 2017, <em>Jackson Park &amp; lakefront</em></li>
<li>Historic Berwyn’s Bungalow Tour, September 24, 2017, <em>Berwyn, IL.</em></li>
<li>Fall Dinner Crawl, September 26, 2017 (6 to 9 p.m.), <em>Wicker Park &amp; Bucktown neighborhoods<br />
</em></li>
<li>Apple Fest, September 29 &#8211; Oct. 1, 2017, <em>Lincoln Square, Lincoln &amp; Leland Avenues</em></li>
<li>St. Benedict’s Oktoberfest, September 29 &#8211; Oct. 1, 2017, under the tents in <em>St. Benedict’s Courtyard</em></li>
<li>Taste Talks All-Star BBQ, September 29 &#8211; Oct. 1, 2017, <em>Palmer Square Park</em></li>
<li>Lisle Ale Fest, September 30, 2017, <em>Lisle, IL.</em></li>
<li>City Made Fest, September (TBA), <em>Andersonville neighborhood</em></li>
<li>Chicago SummerDance, continuing to September 10, Friday and Saturday evenings from 6 to 9:30 pm, and Sunday afternoon from 4 to 7 p m., <em>Grant Park, Spirit of Music Garden</em></li>
<li>Millennium Park Summer Workouts, Wednesdays &amp; Saturdays, Started June 3 continues to September 2, 2017, <em>Millennium Park</em></li>
</ul>
<p>Thanks to Chicago Now for updating the list!</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Nikki</strong><div class="social-description"> Nikki is that familiar voice you have been hearing on the Chicago radio airwaves since 2002. She is always down for conversation and gives great advice so hit her up anytime on Facebook, Twitter, Instagram or the B96 request line. Nikki is often...</div><strong>More from</strong> <a class="read-more" href="http://b96.cbslocal.com/personality/nikki/">Nikki</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://b96.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/just-announced-all-2017-chicago-summer-festivals-events/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='413109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76eeb0c09c" /></p>
<input type="hidden" name="genseq" value="1489695489" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/b96" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper" href="http://player.radio.com/listen/station/b96" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://b96.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Chicago’s B96 - 96.3 FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1429642164" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsb96radio.files.wordpress.com/2015/04/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><div class="item-1444068555 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;363&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-chicago-b96-unified,cbslocal-subprimary-music-unified,cbslocal-market-chicago-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;b96.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WBBMFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/b96.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://b96.cbslocal.com" class="logo"><img src="http://cbsb96radio.files.wordpress.com/2013/04/b96_site-logo-final.png" alt="Chicago’s B96 - 96.3 FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/B96Chicago" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/B96Chicago" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/B96Chicago" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s27350" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-3">
					<div class="menu-block"><div class="title">B96 Features</div><div class="menu-footer-b96-features-container"><ul id="menu-footer-b96-features" class="footer-navigation nav-footer-list-1"><li id="menu-item-357012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357012"><a href="http://b96.cbslocal.com/playlist/">Playlist</a></li>
<li id="menu-item-357013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357013"><a href="http://b96.cbslocal.com/category/shows/">On Air</a></li>
<li id="menu-item-357014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357014"><a href="http://b96.cbslocal.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-357015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357015"><a href="http://events.b96.cbslocal.com/">Chicago Events</a></li>
<li id="menu-item-357016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357016"><a href="http://b96.cbslocal.com/video/">B96 Videos</a></li>
<li id="menu-item-357017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357017"><a href="http://b96.cbslocal.com/what-was-that-song/">What Was That Song</a></li>
<li id="menu-item-357018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357018"><a href="http://events.b96.cbslocal.com/events?q=b96chicago&#038;c=&#038;t=Future&#038;sort_order=date&#038;radius=50&#038;units=mi">Station Events</a></li>
</ul></div></div><div class="menu-block"><div class="title">B96 Shows</div><div class="menu-footer-b96-shows-container"><ul id="menu-footer-b96-shows" class="footer-navigation nav-footer-list-2"><li id="menu-item-357019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357019"><a href="http://b96.cbslocal.com/show/the-j-show/">The J Show</a></li>
<li id="menu-item-357020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357020"><a href="http://b96.cbslocal.com/personality/showbiz-shelly/">Showbiz Shelly</a></li>
<li id="menu-item-357021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357021"><a href="http://b96.cbslocal.com/show/nikki/">Nikki</a></li>
<li id="menu-item-391755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391755"><a href="http://b96.cbslocal.com/personality/tyler/">Tyler</a></li>
<li id="menu-item-357024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357024"><a href="http://b96.cbslocal.com/show/jerzy/">Jerzy</a></li>
<li id="menu-item-357025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357025"><a href="http://b96.cbslocal.com/show/rebecca-ortiz/">Rebecca Ortiz</a></li>
<li id="menu-item-357026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357026"><a href="http://b96.cbslocal.com/personality/perez-hilton/">Radio Perez</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-3"><li id="menu-item-387097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387097"><a href="http://policies.cbslocal.com/fcc/chicago.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://b96.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Chicago’s B96 - 96.3 FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://b96.cbslocal.com/2012/03/02/about-us/">About Us</a></li>
<li id="menu-item-262882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262882"><a href="http://b96.cbslocal.com/2012/03/02/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-262883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262883"><a href="http://b96.cbslocal.com/2012/03/02/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-235254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235254"><a href="http://b96.cbslocal.com/contests-legal-rules/">Online Contest Rules</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://www.cbsdigitalchicago.com/">Partner With Us</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1522"><a href="http://cbschicago.com/eeo">EEO Report</a></li>
<li id="menu-item-323933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323933"><a href="http://cbsradio.com/careers">Careers</a></li>
<li id="menu-item-237428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237428"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-348746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348746"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-348747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348747"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-411737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411737"><a href="http://b96.cbslocal.com/advertise-with-b96/">Advertise With B96</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsb96radio.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsb96radio.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"http:\/\/b96.cbslocal.com\/","postID":"413109","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24410&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487965','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487965','v':'wpcom','tz':'-5','user_id':'0','post':'413109','subd':'cbsb96radio'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487965&v=wpcomvt&tz=-5&user_id=0&post=413109&subd=cbsb96radio&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1tDdT1Ldk5uXVBrVE8lQzZfUDJ3UEx8OHY9JWtfYngtRWZhQ3pHeTNqSy9vZmlZRU5zLl1ZMnFBZzNIUXVoc0c5fEtSdno='}]);
_stq.push([ 'clickTrackerInit', '32487965', '413109' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://b96.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://b96.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fb96.cbslocal.com&ctg1=chicago&category=chicago%2Cfeatures%2Cshows&ctg2=features&subctg1=nikki&subcategory=nikki&ctg3=shows&location=chicago&type=local&group=music&genre=topforty&tit=just-announced-all-2017-chicago-summer-festivals-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-37"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/chicago" + window.location.pathname + "?cat=chicago;cat=features;cat=nikki;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=chicago" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated 35 seconds ago
	generated in 0.137 seconds
	served from batcache in 0.002 seconds
	expires in 265 seconds
-->
